#7 beecrypt-4.1.2 doesn't use --libs for library install

open
nobody
None
5
2006-06-15
2006-06-15
Sandro Bonazzola
No

specifying --libdir=/usr/lib64 doesn't affect
/usr/lib/libbeecrypt.so.6.4.0 and
usr/lib/libbeecrypt_java.so.0.0.0 but only
usr/lib64/python2.4/site-packages/_bc.so.

Please report the correction of this issue also on
http://bugs.gentoo.org/show_bug.cgi?id=124900

Discussion