System 7.0.1 needs more memory to start up.

Help
2009-04-09
2013-01-11
  • chris stroodle
    chris stroodle
    2009-04-09

    Whenever I attempt to boot up basilisk 2 with a Quadra rom and System 7, i get this error:System 7.0.1 needs more memory to start up. What am I doing wrong? I have the boot disk and all the software and everything.

     
    • apw3642
      apw3642
      2009-04-14

      It's been quite a while, but I seem to recall that a quadra needs at least system 7.1 (not 7.0.1) to boot and may need a special file to even get that system going.

      Try it with at least system 7.5.3, (freely downloadable from Apple, or it used to be) and preferably 7.6.1 if you can get it.

      My Baslilisk still runs well on 7.6.1