#11 RHEL4 fix to barry.spec (CVS 2007-03-08 16:50 PST)

closed
nobody
None
5
2007-03-09
2007-03-09
troy engel
No

The attached patch dumbs down the detection of --with gui and --with opensync so that the spec will work with rpm-4.3 and lower (RHEL4 systems) as well as newer systems.

Discussion

  • troy engel
    troy engel
    2007-03-09

     
    • status: open --> closed
     
  • Logged In: YES
    user_id=1388245
    Originator: NO

    Applied to CVS.

    Thanks,
    - Chris