#24 Patch to upgrade QR Code support to zxing 2.1

open
nobody
None
5
2012-11-01
2012-11-01
Alexios
No

The CVS head is based on zxing 1.7 and does not benefit from the latest changes in QR Code encoding. The currently latest zxing release is not backwards compatible. This patch is the minimal changes to upgrade to 2.1.

Before applying the patch, you will need to replace lib/zxing-core-1.7.jar with lib/zxing-core-2.1.jar.

Discussion

  • Alexios
    Alexios
    2012-11-01