#27 Connot configure !!!

open
nobody
None
5
2005-03-08
2005-03-08
Anonymous
No

When I run ./.configure it tells me like "configure: error:
Bandwidthd requires but cannot find libgd"

I use Fedora CORE 3 (mantained up-to-date)
I've already installed the following modules:

gd-2.0.28-1.30.1.i386.rpm
gd-progs-2.0.28-1.30.1.i386.rpm

and I have file

/usr/lib/libgd.so.2 as symlink to /usr/lib/libgd.so.2.0.0 !

Why didn't it work ???

Please answer me at the following address:

DalilaSoft at DalilaSoft dot Ro

I wrote it to avoid some spammers...

Discussion

  • Carlos Vasquez
    Carlos Vasquez
    2005-03-11

    Logged In: YES
    user_id=911119

    Same Problem here, but RH 4.0 gd--2.0.28-4. Tested with
    older versions, no one compiles either...

     
  • Logged In: NO

    add libgd-devel or gd-devel

     
  • Andrew Bent
    Andrew Bent
    2005-04-25

    Logged In: YES
    user_id=55645

    I had the same problem with FC3.

    I compiled from source and it seemed to work. (Note: gd's
    "make install" will put the libs in /usr/local/lib instead
    of "/usr/lib" so you'll need to move them.)