Hi, i've 3 pc with win7 and i try to backup them..

i,ve got the exclusion from a site ( http://www.cs.umd.edu/~cdunne/projs/backuppc_guide.html#7Vista ) but i get a lot of error:
Running: /usr/bin/smbclient \\\\fernando-win7\\C\$ -A /etc/BackupPC/smb -E -d 1 -c tarmode\ full -TcrX - /Documents\ and\ Settings /ProgramData/Application\ Data /ProgramData/Desktop /ProgramData/Documents /ProgramData/Favorites /ProgramData/Start\ Menu /ProgramData/Templates ProgramData/Microsoft/Search ProgramData/Microsoft/Windows\ Defender \*.lock Thumbs.db IconCache.db Cache\* cache\* /Program\ Files /Windows \\\$Recycle.Bin /MSOCache /System\ Volume\ Information /Boot /autoexec.bat /bootmgr /BOOTSECT.BAK /config.sys /hiberfil.sys /pagefile.sys
full backup started for share C$
Xfer PIDs are now 15923,15922
tar_re_search set
[ saltate 21 righe ]
NT_STATUS_ACCESS_DENIED listing \Documents and Settings\*
[ saltate 7 righe ]
tarExtract: Got file './$Recycle.Bin/', mode 040755, size 0, type 5
[ saltate 1 righe ]
tarExtract: Got file './$Recycle.Bin/S-1-5-21-1055664892-2063750582-4273475623-1000/', mode 040755, size 0, type 5
[snip]
NT_STATUS_SHARING_VIOLATION opening remote file \pagefile.sys (\)
NT_STATUS_SHARING_VIOLATION listing \\*

In the exclusion is present the recycle bin (but backuppc backup the files);
If i run the command in a shell o get the same error but if i call smbclient and the navigate in the share it's ok.
The credential in /etc/BackupPC/smb is of an user in the administrator group
backuppc is 3.3.0-2.el6 (centos 6.5 X86_64), smbclient 3.6.9-168.el6_5

the config of this client:

$Conf{SmbShareName} = [
  'C$'
];
$Conf{XferMethod} = 'smb';
$Conf{XferLogLevel} = '5';
$Conf{BackupFilesExclude} = {
  '*' => [
    '/Documents and Settings',
    '/ProgramData/Application Data'
[snip]
  ]
};

--
TosNet.it


Roberto Tagliaferri

Responsabile Progettazione & Produzione
TosNet s.r.l. - Internet Service Provider
Office: +39 055 318 282
Mobile: +39 329 591 3899
Fax: +39 055 343 7877
Email: r.tagliaferri@tosnet.it
Web: www.tosnet.it
Skype: ilrobyt