All (trying again as no response to date),

Started to get this error during my backup.  I have looked through the log files and I can't find anything that points to what is causing this error.  Only thing that I assume is that it's happening in /photos/Laptop1, but not really sure.
How can I determine just what is causing this error?  I can't get backups to complete so this is a big issue for me.  This is my personal stuff that I am backing up but there are gigs and gigs of photos that I need to ensure get backed up.

Ran the following command and that worked just fine:
tar -cvf - /photos/Laptop1 |cat >/dev/null

Below is the log file, would appreciate any help on this.

2012-09-13 13:37:24 incr backup started back to 2012-08-11 22:55:43 (backup #614) for directory /etc
2012-09-13 13:37:28 incr backup started back to 2012-08-11 22:55:43 (backup #614) for directory /shares
2012-09-13 13:37:28 incr backup started back to 2012-08-11 22:55:43 (backup #614) for directory /work
2012-09-13 13:37:43 incr backup started back to 2012-08-11 22:55:43 (backup #614) for directory /music/sonos
2012-09-13 14:20:49 incr backup started back to 2012-08-11 22:55:43 (backup #614) for directory /music/archive
2012-09-13 14:36:56 incr backup started back to 2012-08-11 22:55:43 (backup #614) for directory /music/temp
2012-09-13 14:44:29 incr backup started back to 2012-08-11 22:55:43 (backup #614) for directory /photos/PersonalPics
2012-09-13 14:49:34 incr backup started back to 2012-08-11 22:55:43 (backup #614) for directory /photos/Laptop1
2012-09-13 15:50:26 Got fatal error during xfer (Tar exited with error 512 () status)
2012-09-13 15:50:31 Backup aborted (Tar exited with error 512 () status)

--

Dave Williams