#106 Browser Images

closed
5
2012-10-11
2002-05-06
Dave Austin
No

The following browser images are not functioning:
unknown,libwww,opera in AWSTATS ver 4.

There may be more but these are what we are aware of.

Thanks for a great package

Dave & Shalini Austin

Discussion

  • Logged In: YES
    user_id=96898

    Seems to work in release version (4.0 build 1.211).
    Did you use release version ?

     
  • Logged In: YES
    user_id=96898

    Seems to work in release version (4.0 build 1.211).
    Did you use release version ?

     
  • Dave Austin
    Dave Austin
    2002-05-07

    Logged In: YES
    user_id=536535

    Eldy,

    the version we are using is:

    Last change $Revision: 1.211 $ - $Author: eldy $ - $Date:

    2002/04/13 17:06:23 $
    my $REVISION='$Revision: 1.211 $'; $REVISION =~ /\s(.*)\s/;
    $REVISION=$1;
    my $VERSION="4.0 (build $REVISION)";

    I have checked that image files are in the correct
    directory and all are present.

    PS we would like to make a donation to your wish list, tell
    us how to do it!

    Best

    Dave & Shalini

     
  • Logged In: YES
    user_id=96898

    For opera image check that in browsers.pl file you have
    the entry (in "BrowsersHashIcon" array)
    "opera","opera",

    For libwww image use is "notavailable.png". You must have
    following entry in browsers.pl :
    "libwww","notavailable"

    For a donation, just use the wish list
    http://www.amazon.com/exec/obidos/wishlist/3F19UHYYQRBPA

    Choose one product the "Add Cart", Amazon will ask you your
    credit card number and will do the rest (gift will be sent
    to my address by Amazon).