Ubuntu 6.10 (libvte.so.4: cannot open shared)

Help
le.NoX
2007-01-12
2013-04-25
  • le.NoX
    le.NoX
    2007-01-12

    Bonjour voici ma tentative d'installation de Autoscan sur Ubuntu 6.10

    L'integration dans >internet>Autoscan se passe correctement
    la commande utilisé par ce raccourci est bien  "AutoScan_Network"

    1) Paquet utilisé pour l'installation :
    AutoScan.0.99_R1_Ubuntu.deb

    et puis voici l'erreur :

    AutoScan_Network: error while loading shared libraries: libvte.so.4: cannot open shared object file: No such file or directory

    (J'ai recuperé le Libvte.xx ainsi que Libvt-commun, mais j'avais deja une version plus recente d'installé donc arret de packet.Deb par le systeme)

    2) 2eme tentative avec le Deb de Dapper + dependance:
    AutoScan.0.99_R1_Ubuntu_Dapper.deb
    libgail17_1.8.4-1_i386.deb

    sudo AutoScan_Network
    AutoScan_Network: error while loading shared libraries: libvte.so.4: cannot open shared object file: No such file or directory

    Meme chose ....

    Quelqu'un a t il une idée ;O)

    Merci et bon courrage pour la suite

    Le.NoX