du: WARNING Error message

Help
Darin
2012-01-08
2013-05-29
  • Darin
    Darin
    2012-01-08

    I'm currently running v3.0 rc6 on a CentOS 5.7 Box, and am receiving the following error message whenever the backup runs.

    du: WARNING: use --si, not -H; the meaning of the -H option will soon change to be the same as that of --dereference-args (-D)
    

    A Google & forum search yielded no results for this issue.

    Short of editing the autmysqlbackup script, is there a way to correct this?

    Thanks, Darin

     
  • PittaGurneyi
    PittaGurneyi
    2012-01-10

    Please go and look in the bug tracker. We had this now often enough.

     
  • Darin
    Darin
    2012-01-10

    Thank you, I will see what I can find.