#23 audacity fails to build with gcc-4.3

closed-fixed
nobody
None
5
2008-06-27
2008-03-28
Miklos Vajna
No

audacity fails to compile if you're using gcc-4.3 for the build.

attached a patch for the issue.

Discussion

  • Miklos Vajna
    Miklos Vajna
    2008-03-28

    patch to build with gcc-4.3

     
    Attachments
  • Richard Ash
    Richard Ash
    2008-06-27

    • status: open --> closed-fixed
     
  • Richard Ash
    Richard Ash
    2008-06-27

    Logged In: YES
    user_id=950206
    Originator: NO

    This issue is fixed in the current Audacity CVS development code.