On 08/24/2012 04:54 PM, Vaughan Johnson wrote:
The Audacity Team is pleased to announce the release of Audacity 2.0.2
(http://audacity.sourceforge.net/download) for Windows, Mac, GNU/Linux
and other operating systems. It replaces all previous versions. A
significant bug that caused clicks on split lines has been fixed, and
there are improvements to several toolbars and to some Nyquist effects.
See the 2.0.2 Release Notes
(http://wiki.audacityteam.org/wiki/Release_Notes_2.0.2) for details of
the changes.

Code and website have been tagged. Code/string/manual/website freezes
are now lifted.

Thanks,
Vaughan

--------------------------------------------------------------------------

Thanks for this.

I tried to install this version, but I get, after doing './configure' in my in Audacity 2.0.2 installation terminal, as pasted below (after installing wxWidgets-2.8.12, doing an 'ldconfig'). I tried doing 'make' but I get:

make
make: *** No targets specified and no makefile found.  Stop.

My current version of Audacity ® is 1.3.12-beta (Unicode)


Any suggestions (I am using Debian Squeeze, 6.0.5, Kernel 2.6.32-5-688, & a Mobile AMD AthlonXP-M Processor 3000+)?

Thanks much,

Henry
  (snip)
checking for wx-config... /usr/local/bin/wx-config

  Warning: No config found to match: /usr/local/bin/wx-config --unicode=yes --version
           in /usr/local/lib/wx/config
  If you require this configuration, please install the desired
  library build.  If this is part of an automated configuration
  test and no other errors occur, you may safely ignore it.
  You may use wx-config --list to see all configs available in
  the default prefix.

configure: Checking that the chosen version of wxWidgets is 2.8.x
configure: error: Unable to locate a suitable configuration of wxWidgets v2.8.x or higher.
The currently available configurations are listed below.  If necessary, either
install the package for your distribution or download the latest version of
wxWidgets
from http://wxwidgets.org.

    Default config is gtk2-ansi-release-2.8

  Default config will be used for output

  Alternate matches:
    x11univ-ansi-release-2.8

  Also available in /usr/local:
    gtk2-unicode-2.9