Hi Gale,
 
I still get the skips/clicks/bumps with r12592
both with iTunes feeding my internal soundacrd
and with FM tuner feeding my Edirol USB 1-EX.
The interrupts appear at almost 5.5 second intervals.
 
Very similar happened with r12591:
with iTunes/onboard card 5.5 second interval clicks,
with FM/Edirol - clicks at multiples of 5.5 seconds
but not every 5.5 seconds.
 
I did send a response email on r12591 testing earlier
today via -devel, but that never appeared in my inbox.
I will resend (for completeness).
 
Leland has prepared a couple of special builds to try to
isolate the problem (off-list) but I can't download from
his links - I am waiting to hear back from him.
 
Peter
 
 
Peter Sampson
Tel: +44 (0)1625 524 780
Mob: +44 (0)7732 278 299

From: Gale (Audacity Team) <gale@audacityteam.org>
To: audacity-devel@lists.sourceforge.net
Sent: Sunday, October 6, 2013 4:21 PM
Subject: Re: [Audacity-devel] possible recording bug in 2.0.5

Here's r12592 (that is, 12591 plus updated to latest portaudio):
http://gaclrecords.org.uk/test-builds/audacity-win-r12592.zip.

Please test. I have not found a problem recording in HEAD myself.
Peter, were you getting clicky recordings with the built-in sound card,
or your USB interfaces, or both? 


Gale



--
View this message in context: http://audacity.238276.n2.nabble.com/possible-recording-bug-in-2-0-5-tp7559811p7559822.html
Sent from the audacity-devel mailing list archive at Nabble.com.


------------------------------------------------------------------------------
October Webinars: Code for Performance
Free Intel webinars can help you accelerate application performance.
Explore tips for MPI, OpenMP, advanced profiling, and more. Get the most from
the latest Intel processors and coprocessors. See abstracts and register >
http://pubads.g.doubleclick.net/gampad/clk?id=60134791&iu=/4140/ostg.clktrk
_______________________________________________
audacity-devel mailing list
audacity-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/audacity-devel