Thanks Richard....
 
I have upgraded to the latest version....   Of course Creative Labs says
it is the Audacity application at fault (what else is new right??)...
 
It is not a 'big" problem...  I can record with the Creative Labs S/W and still use
Audacity to edit, remove clicks and all the other neat stuff....
 
One other VERY minor" bug...   when saving a cut as an MP3 it prompts for the MP3
Tag info on the first save...   after that, if one does not deliberated edit the Tag
information there is no prompt on saving any following cuts...  Still not a big
problem since there are other freeware apps that can edit the tags...
 
Even with the little "hick ups" Audacity is great for what I am doing...  trying
to capture and preserve my collection of vinyl...
 
Many thanks again, Peter
 
 
pwstory@ripnet.com
___________________________________
 
Murphy's Second Law: Everything takes longer than you think.
______________________________________
 

 
----- Original Message -----
From: Audacity Help
To: Peter Story ; audacity-help@lists.sourceforge.net
Sent: Friday, December 31, 2004 3:30 PM
Subject: Re: [Audacity-help] Reproducable Access Violatuion

Peter Story wrote:
> I recently changed sound devices.
> I was using the built in Avance AC'97 chip set ....
> Audacity worked fine...
> I Installed a Creative Labs SB Audigy 2 NX (USB device)....
>
> When I record with Audacity it starts fine and seems to be
> recording.  When I press the stop button, it crashes.
>
> The problem showed up in Ver 1.2.2...   I installed ver
> 1.2.3 with the same problems....

This is a sound card driver issue, hence why it only affects one of the cards. Ususaly these affect any sound recording program using the card, and can be cured by uninstalling and re-installing the drivers, or an upgrade to the manufacture's latest driver version (try their website).

Richard Ash