Hi

I was wondering if you could help me?

 

I thought it had down loaded Audacity from sourceforge.net  as  it came up  with Done at the bottom of the page, however it did not have a progress bar or anything as it supposedly downloaded. It just said this may take a few minutes.

 

I cannot find the program in my programs anywhere. I have registered with sourceforte.net because I thought that may have been a requirement.                   My user name is:           debramaree.

 

 

 

At no time did it come up with anything like Would you like to save or run this program.

 

 

I thought perhaps it was a glitch so I went through this process about three times. I still dont have the program in program files, nor a shortcut.

 

 

I find this site very difficult to navigate you are not guided to the next process at all. It is a matter of trial and error. It is very frustrating indeed.

 

 I thought by clicking on download it would be a simple process but for some reason I am not getting anywhere.

I went to TAFE and completed a short course on this program and was incredibly impressed with it until I came home and tried to down load it for my self.

 

I completed the course 12 months ago and was unsuccessful trying to down load it back then. For several hours tonight I have again tried to down load it and still have not been able to.

 

 Could you please give me some tips- I would truly love to use this program but cannot get to first base!

Do I need to down load something else as well?

 

 

 

PS: I have plenty of space on my hard drive, I have XP as an operating system, excellent graphic and sound card, we have broad band etc.

 

Thank you

 

Debbie Woods

 


No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.476 / Virus Database: 269.10.22/923 - Release Date: 27/07/2007 6:01 PM