Python for Tulip 4.1

Help
Spandex2
2012-10-25
2013-04-20
  • Spandex2
    Spandex2
    2012-10-25

    I just installed Tulip 4.1 on Windows 7. When I run the program, the GUI presents a warning in the lower left corner that Python is not installed (which is correct). Which version of Python is needed? Can I use ActiveState's Python? Will Tulip automatically detect that Python is installed, or do I need to add it to the path? Does it matter if I use the 64-bitversion of Python, or does it require the 32-bit version?

     
  • packadal
    packadal
    2012-10-25

    Hi,

    You need to install Python 2.7 in its 32bits version.
    I do no know if ActiverState's python can be used (if it can I have no idea how, maybe by setting the path or such).
    I think you need to add it to the path but I might be wrong on this one.

    Best,
    Charles.