#3 Tulip 4.0 does not start on 10.7.4

default
closed
nobody
5
2014-07-02
2012-09-17
Anonymous
No

Process: tulip_launcher [29632]
Path: /Applications/Tulip.app/Contents/MacOS/tulip_launcher
Identifier: org.TulipSoftware.tulip
Version: 4.0 (???)
Code Type: X86 (Native)
Parent Process: launchd [6731]

Date/Time: 2012-09-17 15:41:24.621 -0400
OS Version: Mac OS X 10.7.4 (11E53)
Report Version: 9
Sleep/Wake UUID: 55D4971B-752F-4A9F-88B5-C2740F0090C4

Interval Since Last Report: 2531760 sec
Crashes Since Last Report: 9
Per-App Crashes Since Last Report: 2
Anonymous UUID: B88DE741-DAB0-4893-BB6E-42BA983D1AAF

Crashed Thread: 0

Exception Type: EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000

Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
Library not loaded: QtCore.framework/Versions/4/QtCore
Referenced from: /Applications/Tulip.app/Contents/MacOS/tulip_launcher
Reason: image not found

Binary Images:
0x1000 - 0x2ff7 +org.TulipSoftware.tulip (4.0 - ???) <054D3883-6D4E-703B-467E-D85592D4C066> /Applications/Tulip.app/Contents/MacOS/tulip_launcher
0x8fe12000 - 0x8fe44aa7 dyld (195.6 - ???) <60FD3471-A1D7-342E-99A7-3EDECDAEC6EC> /usr/lib/dyld

Model: MacPro5,1, BootROM MP51.007F.B03, 12 processors, 6-Core Intel Xeon, 2.93 GHz, 64 GB, SMC 1.39f11
Graphics: ATI Radeon HD 5870, ATI Radeon HD 5870, PCIe, 1024 MB
Memory Module: DIMM 1, 8 GB, DDR3 ECC, 1333 MHz, 0x802C, 0x33364A535A4631473732505A2D3147344431
Memory Module: DIMM 2, 8 GB, DDR3 ECC, 1333 MHz, 0x802C, 0x33364A535A4631473732505A2D3147344431
Memory Module: DIMM 3, 8 GB, DDR3 ECC, 1333 MHz, 0x802C, 0x33364A535A4631473732505A2D3147344431
Memory Module: DIMM 4, 8 GB, DDR3 ECC, 1333 MHz, 0x802C, 0x33364A535A4631473732505A2D3147344431
Memory Module: DIMM 5, 8 GB, DDR3 ECC, 1333 MHz, 0x802C, 0x33364A535A4631473732505A2D3147344431
Memory Module: DIMM 6, 8 GB, DDR3 ECC, 1333 MHz, 0x802C, 0x33364A535A4631473732505A2D3147344431
Memory Module: DIMM 7, 8 GB, DDR3 ECC, 1333 MHz, 0x802C, 0x33364A535A4631473732505A2D3147344431
Memory Module: DIMM 8, 8 GB, DDR3 ECC, 1333 MHz, 0x802C, 0x33364A535A4631473732505A2D3147344431
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8E), Broadcom BCM43xx 1.0 (5.106.198.4.20)
Bluetooth: Version 4.0.5f11, 2 service, 18 devices, 1 incoming serial ports
Network Service: Ethernet 1, Ethernet, en0
PCI Card: ATI Radeon HD 5870, sppci_displaycontroller, Slot-1
Serial ATA Device: HL-DT-ST DVD-RW GH61N
Serial ATA Device: ST32000542AS, 2 TB
Serial ATA Device: WDC WD2002FAEX-007BA0, 2 TB
Serial ATA Device: ST32000542AS, 2 TB
USB Device: hub_device, apple_vendor_id, 0x912f, 0xfa200000 / 2
USB Device: Apple Cinema HD Display, apple_vendor_id, 0x9221, 0xfa220000 / 3
USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x5a100000 / 2
USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8215, 0x5a110000 / 5
USB Device: Optical USB Mouse, 0x046d (Logitech Inc.), 0xc016, 0x3d100000 / 2
FireWire Device: built-in_hub, 800mbit_speed
FireWire Device: Drobo3, Drobo, 800mbit_speed

Discussion

  • Patrick Mary
    Patrick Mary
    2014-07-02

    • status: open --> closed
    • Group: --> default
     
  • Patrick Mary
    Patrick Mary
    2014-07-02

    This problem is fixed since Tulip 4.1