Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#392 Problems with install.pl

open
nobody
None
5
2007-12-14
2007-12-14
Anonymous
No

I want to install Advanced stock tracker and do not succeed to run the install.pl correctly. I always get this message. Can somebody help me? Gsoap-2.7 is installed correctly and also the other dependencies.

config.status: creating config.h
config.status: config.h is unchanged
config.status: executing depfiles commands
Making all in gsoap-2.7
make[1]: Entering directory `/var/www/ast-0.3.0_pre1/src/gsoap-2.7'
make all-recursive
make[2]: Entering directory `/var/www/ast-0.3.0_pre1/src/gsoap-2.7'
Making all in soapcpp2
make[3]: Entering directory `/var/www/ast-0.3.0_pre1/src/gsoap-2.7/soapcpp2'
ln -s ./stdsoap2.cpp stdsoap2_cpp.cpp
ln: creating symbolic link `stdsoap2_cpp.cpp' to `./stdsoap2.cpp': File exists
make[3]: *** [stdsoap2_cpp.cpp] Error 1
make[3]: Leaving directory `/var/www/ast-0.3.0_pre1/src/gsoap-2.7/soapcpp2'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/var/www/ast-0.3.0_pre1/src/gsoap-2.7'
make[1]: *** [all] Error 2
make[1]: Leaving directory `/var/www/ast-0.3.0_pre1/src/gsoap-2.7'
make: *** [all-recursive] Error 1
---------------------------------------------------------------------
- ERROR OCCURED -
---------------------------------------------------------------------
- Installation failed with error: -
- Failed to run make
- -
- Please report this bug to: -
- ast-users@lists.sourceforge.net -
- or http://sourceforge.net/tracker/?group_id=148045&atid=770268 -
---------------------------------------------------------------------
Died at install.pl line 20, <STDIN> line 2.

Discussion

  • Logged In: NO

    I have this error on an Ubuntu OS