#14 ta-lib-0.1.4 ebuild does not work with MAKEOPTS="-j2"

closed-fixed
5
2006-08-11
2006-07-06
No

For some reason, ta-lib does not build correctly on
multi-cpu systems. You must have MAKEOPTS="-j1" in
your /etc/make.conf. To install, you may want to do:

MAKEOPTS="-j1" emerge =ta-lib-0.1.4
emerge ast

Something needs to be done in the ebuild to disable -
j* in MAKEOPTS.

Discussion

    • labels: --> Gentoo ebuilds
     
    • status: open --> closed-fixed
     
  • Logged In: YES
    user_id=1281708

    Fixed with SVN commit #266. TA-lib is built in single
    threaded mode now.