Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Blender and "bMesh with polygons" error

Help
2014-04-07
2014-07-26
  • Is there any way to import Blender files that produces such error message? Any option in Blender that enables the polygon generation or something in BMesh?

     
  • Turbo_Pascal
    Turbo_Pascal
    2014-07-26

    Hello, i am also having this "bMesh requires with polygons" error every time i try to open a blender file.

    I found this deppend of the assimp.dll i am using; i have downloaded two packages (win32 3.1 assimp version) one dll have 6mb size, i can open blender files with this dll, but it dosent have FBX import support; i have another dll with 3mb size, it open FBX files but not blender files.

    is there any dll wich can import fxb and blender files?, currently i dont have any C compiler to build the dll my self.

    thank you,

     
    Last edit: Turbo_Pascal 2014-07-26