#2 Installer requests useof .NET framework 2 as well as 3.5

In_Progress
open
Peter Simpson
5
2012-03-04
2012-03-04
Peter Simpson
No

If the .NET framework is not installed, the ASCOM installer requests that frameworks 2 and 3.5 are installed, whereas only 3.5 is actually required. The installer needs to be updated to only request 3.5.

Discussion

  • Peter Simpson
    Peter Simpson
    2012-03-04

    • labels: --> ASCOM Platform
     
  • Peter Simpson
    Peter Simpson
    2012-03-04

    • milestone: --> In_Progress
    • assigned_to: nobody --> simpsonpwg