Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#189 Doesn't work on 10.2

v0.2.8.0
closed-invalid
nobody
None
5
2006-05-05
2006-03-25
Anonymous
No

When I try to launch the most recent version of
Armagetron Advanced, it crashes. It complains about
missing /usr/lib/libxml2.2.dylib

Discussion

  • Manuel Moos
    Manuel Moos
    2006-03-25

    Logged In: YES
    user_id=34808

    Clarification required. The latest version is 0.2.8.0, and
    there are two builds available. One should be compatible
    with OSX 10.2.8, it's armagetronad-0.2.8.macosx-10.2.8.dmg.
    Was it that build?
    The other one, armagetronad-0.2.8.macosx.dmg, is expected
    to fail 0. 10.2.

     
  • Manuel Moos
    Manuel Moos
    2006-04-20

    Logged In: YES
    user_id=34808

    Anonymous probably downloaded the wrong build.

     
  • Manuel Moos
    Manuel Moos
    2006-04-20

    • milestone: 470384 --> v0.2.8.0
    • status: open --> pending-invalid
     
    • status: pending-invalid --> closed-invalid
     
  • Logged In: YES
    user_id=1312539

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).