#4322 into the wall in magic house

closed-fixed
Code (548)
6
2012-08-21
2010-01-08
erdnuggel
No

please have a look at the file I added
greetings, erdnuggel

Discussion

  • erdnuggel
    erdnuggel
    2010-01-08

     
    Attachments
  • tigertoes
    tigertoes
    2010-01-14

    gambit reported this to me a while back, but i tested it and it never would break, so i didnt enter as bug... it happened when coming back from the special island... will have to ask gambit again for what he did to get the problem to happen... the char comes back into a collision area and sometimes has difficulty walking out...

     
  • tigertoes
    tigertoes
    2010-01-14

    i fixed the map to have roof tiles so at least you wont see your head.. but underlying problem will need to be addressed

     
  • will scott
    will scott
    2010-04-30

    i found it after leaveing the area and going back in after you go back in run around the leaving portal and then walk on it if u end back out ask to fight again then after you run close to the squar you will be able to stand on it walk back and forth on the square to the left and right then down to the purple plant then back up she then places u up and 2 squars away from her from thare u can take a step to the left and you enter the wall u can leave the wall from the right side and re enter from the left side but from any other side u exit the wall and can not get back in . while also in the wall you block the path of the path way to get to haastaja even thought u are not show in the map to block the path at all

     
  • will scott
    will scott
    2010-04-30

    sry to leave the wall you can not go from the left or right or down of the wall when a player is standing in front of hasstan the only way then to get out of the wall is to walk up from the most west u can go with out geting throw back in to the wall (between wall and book shelf)

     
  • bluelads4
    bluelads4
    2011-08-12

    Hello,

    does that problem still show up? I'll mark the report as closed and "out of date" but if it's still upcomming, open the report again please :)

    Greetings

    Bluelads4

     
  • bluelads4
    bluelads4
    2011-08-12

    • status: open --> closed-out-of-date
     
  • Kimmo Rundelin
    Kimmo Rundelin
    2011-08-13

    • status: closed-out-of-date --> open
     
  • Kimmo Rundelin
    Kimmo Rundelin
    2011-08-13

    It still appears often when returning from the adventure island

     
  • bluelads4
    bluelads4
    2012-08-20

    • priority: 5 --> 6
     
  • bluelads4
    bluelads4
    2012-08-20

    The bug still appears and is quite weird. when a player ends up where erdnuggel did, he can walk through the wall and ignore all collision tiles, it's laggy like when you walk over a corpse for example. if a player drops an item before Hastaaja, other can't pick it up and get the message: [15:52] You cannot take items which are below other players, although the player doesnt stand on this tile. I added the priority a bit for this bug, not sure if it's urgent to be fixed? :)

     
  • That item trick may be helpful to understand what information is right.

    When this bug happens the next time, please try to repeat the item stunt and contact /support immediatelly.

    Do both players see the affected player at the same place? Is /where right?

     
  • Kimmo Rundelin
    Kimmo Rundelin
    2012-08-21

    The server is always right. The issue is why the client thinks the players are one position higher than they should be

     
  • Kimmo Rundelin
    Kimmo Rundelin
    2012-08-21

    • assigned_to: nobody --> kiheru
    • labels: --> Code
    • status: open --> closed-fixed
     
  • Kimmo Rundelin
    Kimmo Rundelin
    2012-08-21

    OK, thanks for the error report.
    Problem is now fixed in CVS.

     


Anonymous


Cancel   Add attachments