Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#3651 stendhal 0.66 tries to install stendhal-diff-0.65-0.66

closed-out-of-date
nobody
None
5
2008-03-11
2008-01-30
Immibis
No

When starting stendhal 0.66 for the first time (upgraded from 0.65), it checked for updates and it found the patch to go from 0.65 to 0.66, even though 0.66 was already installed.
Deleting the files in the equivalent of ~/stendhal/jar solved the problem. This is still a bug however and should be fixed.

OS: Windows XP SP2
Java: Sun JRE 1.6.0_03

Discussion

  • Martin Fuchs
    Martin Fuchs
    2008-03-01

    Logged In: YES
    user_id=1534223
    Originator: NO

    Is this still a problem with version 0.67?
    Otherwise this should be closed.

     
  • Logged In: YES
    user_id=964999
    Originator: NO

    outdated since 0.67 was a full download

    thanks for reporting

     


Anonymous


Cancel   Add attachments