Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#60 Use system-wide certificates for SSL

Undecided
closed
nobody
None
5
2012-09-29
2012-07-02
No

Use system-wide certificates for SSL. It's untested for openSSL.
For GnuTLS it requires the latest version, 3.0.20. openSSL had it for longer.

Discussion

  • Actually I didn't test the gnutls neither (there was a build conditional in the rpm and I though I did...). I would need a machine with the latest gnutls to test.

     
  • tujikawa
    tujikawa
    2012-09-29

    • status: open --> closed
    • milestone: --> Unstable_(example)