Can Not connect with 2.1.8.3042

Help
Evlas
2012-09-16
2013-01-12
  • Evlas
    Evlas
    2012-09-16

    Just bought a new laptop.

    Windows 7 Home Premium
    Intel i7

    I've disabled firewalls in both windows and my router
    I've double checked to make sure my download/share folders are not hidden or
    read-only as suggested in other posts

    I open ares and it just says "connecting" all day.

    I know i'm not the only one with this problem and I don't know if people just
    aren't updating their threads once they figure out a solution but please help
    me if you can.

     
  • Blake
    Blake
    2012-09-18

    1. uninstall any versions of Ares you have.

    2. download and install Ares, but don't click on "CLOSE" when the installation is finished, just leave it open for the time being.

    3. go to windows "Control Panel", then "Windows Firewall".

    4. click on "Advanced Settings" in the left-hand panel.

    5. click on "Inbound Rules", then, in the right-hand panel click on "New Rule..."

    6. select "Program", then click "Next"

    7. select "This Program Path:" and click "Browse"

    8. navigate to the folder "Program Files (x86)" and open the "Ares" folder, then select "Ares"

    9. click "Open" then click "Next"

    10. select "Allow The Connection" then click "Next"

    11. make sure that all 3 boxes have a check mark in them and click "Next"

    12. type a name in the box below where it says "Name:" (I used "Ares Inbound")

    13. click "Finish" and the rule should appear in the list on the "Windows Firewall with Advanced Security" page.

    14. click on the "Outbound Rules" section in the left-hand panel.

    15. follow the exact same steps as you did for the "Inbound Rules" section, except when you choose a name, make it something like: "Ares Outbound" instead.

    16. when you have finished, close all the open windows, and click on "Close" in the "Ares Installation" window

    17. Ares will open, but will not connect yet.

    18. close Ares, and don't forget about it in the "Notification Area" (the icon by the clock, right-click it and select "Quit Ares")

    19. now open the "Start Menu" and then "All Programs" then "Ares", and then right-click on the "Ares" program icon.

    20. select "Troubleshoot Compatability" and let it do it's thing, when it's done, it should suggest that you use the "Windows XP Service Pack 2" settings, and will display a button underneath that says "Open Program".

    21. click on the button, and Ares will open, it should then connect almost instantly.

    22. now just click back on the "Troubleshoot Compatability" window, and click on "Next"

    23. it will now ask you if you want to save these settings for use with this program, so click on that.

    24. click on "Next" and then on the next page click on "Cancel" because you won't need to worry about some "Program Incompatability" thing.

    25. You are done!

    Note: If you still are having problems, you might want to right-click on the
    "Computer/My Computer" icon, and then select "Properties", then select
    "Advanced System Settings" then click on the button labeled "Settings" in the
    "Performance" section, then click to the "Data Execution Prevention" tab and
    make sure that "Turn on DEP for essential Windows programs and sevices only"
    is selected, then click "Ok" and then "Ok". (you may have to restart before
    the settings take effect)

    -Blake2425

     
  • hg3300
    hg3300
    2012-12-10

    I've tried these steps but I'm still having problems. Disappointed because I've used Ares in the past.

    Also, why does my IP have an "F" after it? [IP: (##.##.##.###) F]

     
    • The F means "Firewall'd" and indicates the program detected some sort of blocking/difficulty to access the network. And no, like many other users, I have no idea how to solve this...