Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#4 gnuplot times out (libaquaterm::Could not connect)

open
nobody
None
5
2006-10-05
2006-10-05
Kirk Kelsey
No

I'm using gnuplot and AquaTerm installed via Darwin
Ports. When trying to plot, AquaTerm is started, but no
plot is produced. After setting AQUATERM_LOGLEVEL=4, I
see the output below. I've tried reinstalling using the
pkg, and explicitly setting the AQUATERM_PATH (for both
the port and sf.net versions), and reinstalling through
port to no avail. Something is clearly borken just for
me, any any ideas what would be appreciated.

gnuplot> plot sin(x)
2006-10-05 14:59:43.125 gnuplot[18519]
libaquaterm::Warning: Logging at level 4
2006-10-05 14:59:43.127 gnuplot[18519]
libaquaterm::Launching server...
2006-10-05 14:59:43.467 gnuplot[18519]
libaquaterm::LSOpenCFURLRef = 0
2006-10-05 14:59:43.467 gnuplot[18519]
libaquaterm::Waiting... 9
2006-10-05 14:59:44.502 gnuplot[18519]
libaquaterm::Waiting... 8
2006-10-05 14:59:45.502 gnuplot[18519]
libaquaterm::Waiting... 7
2006-10-05 14:59:46.501 gnuplot[18519]
libaquaterm::Waiting... 6
2006-10-05 14:59:47.501 gnuplot[18519]
libaquaterm::Waiting... 5
2006-10-05 14:59:48.500 gnuplot[18519]
libaquaterm::Waiting... 4
2006-10-05 14:59:49.500 gnuplot[18519]
libaquaterm::Waiting... 3
2006-10-05 14:59:50.500 gnuplot[18519]
libaquaterm::Waiting... 2
2006-10-05 14:59:51.499 gnuplot[18519]
libaquaterm::Waiting... 1
2006-10-05 14:59:52.499 gnuplot[18519]
libaquaterm::Could not connect

Discussion

  • Logged In: NO

    I have a problem with Gnuplot : i install Aquaterm1.0.0 and
    Gnuplot4.0.0 but when i run Gnuplot i have this message :
    Last login: Sat Oct 7 13:44:28 on ttyp1
    Welcome to Darwin!
    ordinateur-de-ket-kette:~ ketkette$ gnuplot
    dyld: Library not loaded: /usr/local/lib/libaquaterm.1.0.0.dylib
    Referenced from: /usr/local/bin/gnuplot
    Reason: image not found
    Trace/BPT trap
    ordinateur-de-ket-kette:~ ketkette$

    How to configure Gnuplot, because the library is now :
    /usr/local/lib/libaquaterm.1.0.1.dylib ?

     
  • Logged In: NO

    Mistake :
    I have a problem with Gnuplot : i install Aquaterm1.0.1
    and
    Gnuplot4.0.0 but when i run Gnuplot i have this message :
    Last login: Sat Oct 7 13:44:28 on ttyp1
    Welcome to Darwin!
    ordinateur-de-ket-kette:~ ketkette$ gnuplot
    dyld: Library not loaded: /usr/local/lib/libaquaterm.1.0.0.dylib

    Referenced from: /usr/local/bin/gnuplot
    Reason: image not found
    Trace/BPT trap
    ordinateur-de-ket-kette:~ ketkette$

    How to configure Gnuplot, because the library is now :
    /usr/local/lib/libaquaterm.1.0.1.dylib ?