Appupdater 1.5 Released

Version 1.5

- Moved to Python 2.6
- Use CTRL to select multiple applications for installation
- Improved proxy support
- Various bugfixes
- Fixed GPG dependency such that it is truly optional (for portable install)

Posted by nabber00 2011-07-16