Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#99 Applejack installer doesn't work

1.6.x
closed
7
2012-10-09
2011-03-27
Joe_N
No

Checking a few items indicates the installer is not doing it proper thing. Please read attached text file.

Discussion

  • Joe_N
    Joe_N
    2011-03-28

    Using iMac G5, OS 10.6.7

    Model Name: iMac
    Model Identifier: iMac8,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 3.06 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 6 MB
    Memory: 4 GB
    Bus Speed: 1.07 GHz
    Boot ROM Version: IM81.00C1.B00
    SMC Version (system): 1.30f1

    My Username for this system is: newburcj.

    Have used Applejack in the past with success. Downloaded and installed Applejack 1.6.5 using the Applejack Installer.

    Booting into single user mode, no Applejack message is displayed.

    Typing
    applejack
    in single-user mode returns:
    Command not found

    Typing
    env
    in single-user mode returns:
    term=vt100
    path=/user/bin:/bin:/usr/sbin:/sbin
    PWD=/
    SHLVL=1
    _=/user/bin/env

    Typing
    alias
    in single-user mode returns:
    nothing

    /private/var/root/Library/Scripts/applejack.sh - root folder is empty

    /usr/share/man/man8/applejack.8 is where it should be.

    /Library/Documentation/AppleJack - ReadMe and License files: where they should be.

    Mem customization not performed.

    .profile reads: test -r /sw/bin/init.sh && . /sw/bin/init.sh

    In Terminal mode:
    sudo cat /var/root/.profile
    returns:
    newburcj is not in the sudoers files
    this incident will be reported

    It would seem that the installer is not putting files where they belong nor are the proper variable being set.

     
  • In Terminal mode:
    sudo cat /var/root/.profile
    returns:
    newburcj is not in the sudoers files

    How were you able to run the installer without being an admin?

     
  • This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).