#82 AppleJack for Jaguar 10.3.9

open
5
2012-10-09
2010-02-27
Urs Gruetzner
No

Is Applejack Version 1.5. compatible with OSX Jaguar or do I need 1.3?

If yes where do I get that version 1.3?

The download link on Versiontracker for 1.3 points on version 1.5. either

Discussion