#87 ApexLib should use the new jQuery 1.3

closed
Browser (30)
5
2009-07-28
2007-09-12
Patrick Wolf
No

The ApexLib JavaScript Framework should be upgraded to use the new jQuery 1.2

Discussion

  • Upgrade to use latest version 1.3.2 needed in preparation for APEX 4.0

     
    • assigned_to: patrick_wolf --> praganitsch
     
    • summary: ApexLib should use the new jQuery 1.2 --> ApexLib should use the new jQuery 1.3
     
    • status: open --> closed
     
  • added jQuery 1.3.2 files and updated ApexLib-JS Files to use new syntax