Error when install anyremote

Help
Paul
2008-02-07
2012-12-10
  • Paul
    Paul
    2008-02-07

    Hi I have tried to install

    anyremote on my ubuntu laptop running version 7.04

    If I try to install the .deb .rpm or .gz

    package I get an error;

    Error: Dependency is not satisfiable: libbluetooth2

    On checking whats  installed  libbluetooth2 is installed   - I have removed it rebooted etc etc

    I still have the same problem

    Please can you suggest a way forward thanks

    PJA

     
    • Mike
      Mike
      2008-02-08

      Actually .deb file is for 7.10, not for 7.04.
      You can compile anyRemote from sources.