Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Little problem (lock icons)

Help
Lolo
2009-09-28
2012-12-10
  • Lolo
    Lolo
    2009-09-28

    Hello,
    I installed anyremote on a AMD64 Ubuntu, with html and bluetooth disabled. Everything working fine, connection from java client or html one.

    But… :) I got only lock icons on the remote interface, what did I miss ??

    Thanks for your help

     
  • sfizer
    sfizer
    2010-01-07

    same problem, different setup.

    applet  is only showing 12 lock icons instead of e.g play, stop….
    mobile phone samsung m3510 is connected via bluetooth.
    controlling rhythmbox works, if i remember where the buttons are supposed to be ….

    any idea?

     
  • Mike
    Mike
    2010-01-07

    Actually if applet is only showing 12 lock icons it means what connection is _not_ established.
    Please run anyremote with additional -log option and then inspect $HOME/.anyRemote/anyremote.log file.

     
  • sfizer
    sfizer
    2010-01-08

    thanks for quick reply!

    ganyremote -d
    

    anyremote.log http://nopaste.info/4995341364.html

    what i did:
    started ganyremote -> selected start from context menu -> connected with mobilephone -> pressed play ->  stop -> quite -> closed ganyremote from the context menu.

     
  • Mike
    Mike
    2010-01-08

    Thank You for logs. Unfortunately i found nothing wrong.

    Which applet do You use ? (16/32/48/64 ?)
    If You press **, do You see some help text ?

    One more thing. Could You please change
    (Connect)=Make(mode,rhythmbox);
    to
    (Connect)=Set(parameter,debug,on);Make(mode,rhythmbox);
    and try again.
    There should appears some additional info in logfile.

     
  • sfizer
    sfizer
    2010-01-08

    i used 16 and 64 with /without big title icons. now i use all-in-one with autoselected 48 (i think).
    pressing ** doesn nothing, apart form higliting the lock icon where the help icon is suppost to be, i did it while logging, so you see it in the log file.

    anyremote.log with the suggested changes to rhythmbox.cfg http://nopaste.info/0c22a34511.html

    some additional info:
    the bottom line of the mobile phone shos left "Disconnect" and right "Exit"
    i tested the remote with totem and it worked like it did for rhythmbox.

     
  • Mike
    Mike
    2010-01-08

    I see no log messages from the phone in anyremote.log.
    It seems that connection is established only in one direction.
    So, phone->PC works OK and PC->phone does not works at all.

    It's a pity but i do not have any smart idea at the moment.
    Which firmware version does the phone have ? (is it the latest one ?)

     
  • sfizer
    sfizer
    2010-01-08

    Thanks for your help.

    i looked for firmware information but didn't found anything, not in the phone or on the net.

    i just try again if the bluetooth stack or anyremote is updated.

     
  • matt
    matt
    2010-04-04

    Same problem here. Ubuntu 9.10 64, phone is a Sony Ericcson J10i2. Software seems good on the PC side, but as soon as I run the client on the phone and connect, I get a screen full of padlock icons. If I try to select one, it disconnets from the phone.

    I have the bluez-dev installed, anyremote 1.5.0 (can't compile 1.5.2 for some reason). I've tried it from ganyremote and also from command line. Can anyone help at all?

     
  • Mike
    Mike
    2010-04-07

    2 dogscoff:
    please run anyremote with additional -log command line parameter and then send $HOME/.anyremote/anyremote.log
    to anyremote (at) mail.ru

     
  • matt
    matt
    2010-04-07

    Thanks, I will do that as soon as I am able. It might take a few days, very busy at the moment…