anyremote -password problems

Help
Blaza
2012-06-01
2012-12-10
  • Blaza
    Blaza
    2012-06-01

    Hi

    I have installed anyremote and the J2ME client on Nokia 6303 and 3110. I have tried with xbmc.cfg and customizeClient.cfg. Everything work sfine without password. But password would be required as connecting to anyremote is possible from any phone. It doesn\'t need to be paired… just connect and rule.

    So I tried to run anyremote -password
    Now when I try to connect from my phone:
    * I search for anyremote
    *choose the proper one
    * the phone application just hangs without any password prompt.

    On the server side I have this in logs:
    - INF - : Server mode: Waiting connection
    - INF - listenAndAcceptSocketConn
    - INF - listenAndAcceptSocketConn: accept
    - INF - listenAndAcceptSocketConn: accepted
    - INF - listenAndAcceptSocketConn: remote BT address is 00:25:47:89:1F:F6
    - DBG - : Init connection OK
    - DBG - : Do password verification
    - DBG - getStoredPass >4<
    - DBG - Get(password);
    - INF - writeSocketConn 14 bytes
    - DBG - : aboutToExit
    - DBG - : aboutToExit: join executor
    - DBG - : aboutToExit: join dispatcher
    - DBG - send to dispatcher 100
    - INF - : Got exit event
    - INF - : Got exit event: send disconnect message
    - DBG - Set(disconnect);
    - INF - writeSocketConn 16 bytes

    Any tips? Do I have to change something in cfg file? What is acctually needed to enable password? I have added the "-password" option in command line and created a file ~/.anyRemote/password

     
  • Mike
    Mike
    2012-06-07

    Have You specified the password in ~/.anyRemote/password file ?