Foxfire 3.5

2009-07-02
2013-05-23
  • I allowed the update to Foxfire 3.5 to forward yesterday; yikes, that really changed the JonDoFox profile I had applied to a regular installation of Foxfire.  Can we expect a new JonDoFox profile to replace 2.0.3?  Thank you.

     
    • Better use the "original" JDF instead of mixing up with not testet extensions

      https://www.jondos.de/en/node/1630

       
    • Thank you to my responder - I followed your link; and, look forward to the new profile.  In the interim I will use the fully intact older version.