Gandalf 1.3.2 Compilation SOLVED

There were some nasty problems regarding OpenGL (which is used by gandalf). Luckily these problems could be worked-around and we can now compile Animal with Gandalf (wich uses OpenGL).

If you had problem configuring Animal with Gandalf 1.3.2,
you probably have an NVIDIA video card with its OpenGL
libraries (which have some small but annoying bugs)

Posted by Ricardo Fabbri 2004-04-03