amavisd doesnt start ??missing some perl mod?

eekster
2002-07-22
2002-07-22
  • eekster
    eekster
    2002-07-22

    I cant start amavisd, any ideas?? heres what i m getting:
    Can't locate Razor/Client.pm in @INC (@INC contains: /usr/local/lib/perl5/5.8.0/i686-linux /usr/local/lib/perl5/5.8.0 /usr/local/lib/perl5/site_perl/5.8.0/i686-linux /usr/local/lib/perl5/site_perl/5.8.0 /usr/local/lib/perl5/site_perl) at /usr/sbin/amavisd line 2576.
    BEGIN failed--compilation aborted at /usr/sbin/amavisd line 2576.

     
    • Lars Hecking
      Lars Hecking
      2002-07-22

      That's amavisd-new. amavisd-new is not an official release by
      this project.