#360 Problem regarding Amavis - 0.3.12

open
Lars Hecking
None
5
2005-06-27
2005-02-22
Ravi
No

hi,

I am using amavis - 0.3.12 and my MTA is postfix- 2.0.18

My log file reports error in maillog as follows

Feb 22 10:51:00 mail postfix/pipe[20484]: 0D30B2EB1E:
to=<ravi@ilab-tcs.com>, relay=vscan, delay=0,
status=deferred (SOFT BOUNCE - Command died with
status 9: "/usr/sbin/amavis". Command output: Insecure
dependency in require while running with -T switch
at /usr/lib/perl5/5.8.3/i386-linux-thread-
multi/IO/Socket.pm line 22. Compilation failed in require
at /usr/sbin/amavis line 489. BEGIN failed--compilation
aborted at /usr/sbin/amavis line 489. ).

This is happening for the last one week.Can anyone
suggest me how to overcome this above mentioned
problem.Awaiting for reply soon.

Discussion

  • Rainer Link
    Rainer Link
    2005-06-27

    • assigned_to: nobody --> lhecking
     
  • Rainer Link
    Rainer Link
    2005-06-27

    Logged In: YES
    user_id=34819

    What's in line 489?