#5014 ancient version of python 2.4.3

forge-oct-05
invalid
nobody
None
nobody
SCM
None
2012-09-28
2012-09-27
zeromus
No
0 up votes | 0 down votes | 0%
3 comments

I am on the new services SF 2.0 and I am trying to get some new hook scripts running to work in a post-cia.vc world. I am unable to run a promising looking python post-commit script because the python on the svn system is too old. It's 2.4.3 and my script is using 2.6 features. Is there any way we can get a newer python on that system? My sources tell me 2.4.3 is about 90 years old, but I dont know anything about python.

Discussion


Anonymous


Cancel   Add attachments