#14 You NEED cookies to use admin!

open
nobody
None
5
2001-07-26
2001-07-26
Anonymous
No

I have installed the software with very little
trouble, however I cannot login as admin because I get
the error: You NEED cookies to use admin! I am sure
that cookies are enable and have tried three browsers

Discussion

  • Jeffrey Hunt
    Jeffrey Hunt
    2001-08-02

    Logged In: YES
    user_id=287277

    Hello,

    There are a few things to check out when you encouter this
    problem.
    1. Is mysql running?
    Did the database get created successfully
    2. Are all your perl modules installed?
    3. Post your site.pm and your httpd.conf - There is most
    likely an error in
    these files. I will be checking the list every few
    days.

    As an aside. If others are reading reading this post. The
    check the above list for issues like can't login to admin,
    404 errors, NEED cookies along with the login loop. If you
    post your site.pm and httpd.conf files. I will review
    them. Also if you can give a brief overview of the system.
    Httpd base directory (/home/httpd ... /var/www) OS, verison
    of perl, version of mysql...

    Jeff

     
  • Logged In: NO

    In errorlog I found this message:

    DBI::db=HASH(0x8410578)->disconnect invalidates 1 active
    statement handle (either destroy statement handles or call
    finish on them before disconnecting)
    at /usr/local/httpd/htdocs/shop/cgi-bin/om/admin/login.cgi line
    334.

    is it helpfully?

     
  • Logged In: NO

    In errorlog I found this message:

    DBI::db=HASH(0x8410578)->disconnect invalidates 1 active
    statement handle (either destroy statement handles or call
    finish on them before disconnecting)
    at /usr/local/httpd/htdocs/shop/cgi-bin/om/admin/login.cgi line
    334.

    is it helpfully?