google chrome

Help
qwerty759
2010-06-10
2013-04-15
  • qwerty759
    qwerty759
    2010-06-10

    If i open my video database in google chrome then everything works fine except one thing.
    if i click in list view on the title name of a movie, the screen change to movie view with all the details of the movie.
    but in chrome there is no back button possible  in this browser at that point. (grayed out)
    in firefox if i do the same there is a back button to go back to the previous page.

    so is this normal behavior of should it work the same in both browsers?

     
  • ucanmexwise
    ucanmexwise
    2010-06-11

    It should behave identical!

     
  • qwerty759
    qwerty759
    2010-06-12

    Thanks for the reply

    Exactly ! , i did thought so too,  but it doesn't act like it does in firefox

    here is a screen shot taken after i clicked on the titel in list view mode.
    as you noticed the back button is greyed out so its not possible to browse back to the previous page like it does in firefox


    maybe somebody can figure this out

     
  • qwerty759
    qwerty759
    2010-09-26

    I guess nobody uses chrome? at least not for filmdb.

    well i'm still open to suggestions

     
  • qwerty759
    qwerty759
    2010-11-12

    A small update on this issue

    i noticed that as i described above that in Firefox the behavior is good , but in Firefox the only thing that is changing is the view modus. so in firefox the view modus changes from list to film view, and can you return to list view through the back button.

    In chrome this behavior is exactly the same, but it stays at film view and the back button is greyed out so you can't return to list view through the back button.

    The only way to return to list view is through manualy click on the 4 button block at the left top corner of the filmdb page. that way it works the same as firefox.

    i tested this again in chrome 7 and it is still the same

    maybe this helps solving this little problem?

     
  • qwerty759
    qwerty759
    2010-11-12

    Well i don't beleive it but i tested it again in the latest beta 8 and it works!!
    in all other chrome versions it doesn't work.

    Well let's hope it stays that way in the future releases and in the stable versions as well