#87 ajax_chat-0.8.5a install file missing

closed
None
5
2012-05-21
2012-05-19
Michael
No

Installing ajax_chat-0.8.5a and getting this error:

Warning: require(/home/master/public_html/mybb/chat/../global.php) [function.require]: failed to open stream: No such file or directory in /home/master/public_html/mybb/chat/lib/custom.php on line 16

Fatal error: require() [function.require]: Failed opening required \'/home/master/public_html/mybb/chat/../global.php\' (include_path=\'.:/usr/lib/php:/usr/local/lib/php\') in /home/master/public_html/mybb/chat/lib/custom.php on line 16

had a search for the file global.php and it doesn\'t exist.

Discussion

    • assigned_to: nobody --> frug
    • status: open --> closed
     
  • Global.php is part of mybb, not ajax chat, and is not included in this project. I've answered your question in the forums. I don't believe this is a bug.