browse gif

Help
2007-01-28
2013-04-26
  • I'm running Freebsd 6.2 after installing air1.2.8 I get this message /root/.airrc opened for read.
    Attempting to load scsi module...Couldn't load scsi module. Return value of 'modprobe scsi_hostadapter' = 72057594037927935.
    Cannot open '/usr/local/share/air/bitmaps/browse.gif' in mode 'r' at /usr/local/lib/perl5/site_perl/5.8.8/mach/Tk/Image.pm line 21. Can anyone help me w/ this ,

     
    • Steve Gibson
      Steve Gibson
      2007-02-01

      I'm sorry about any confusion, but AIR only works on linux systems at this time.  It is hard-coded in many places to refer to linux-style devices (i.e. /dev/hda), and modprobe is a linux-specific command not found on other Unixes.  I just realized that at some point (maybe during one of the sourceforge make-overs) the project got flagged as being compatible with any POSIX system.  Unfortunately this isn't the case -- it is linux-specific.  I've changed the project page to reflect this.

      Again, apologies for the confusion.

      -Steve