bug report

mjcpk
2009-01-03
2013-04-01
  • mjcpk
    mjcpk
    2009-01-03

    I wasn't sure what to do with this so I thought I'd stick it here for now.

    I've just downloaded the deb file and installed it on Ubuntu Hardy and the app wouldn't start. Trying to start it from the command line revealed that gb-gtk was missing. Installing the gambas2-gb-gtk package solved the problem and it has been running fine since then.

    Thanks,
              mjcpk

     
    • Toni Rosa
      Toni Rosa
      2009-01-10

      Hi,
      Thanks for your bug report.
      The problem is that I don't know how to include dependencies within the installation packet yet...
      But I'll try to investigate it.

      Cheers,
      Toni

       
    • mjcpk
      mjcpk
      2009-01-10

      In the meantime it might be worth listing the dependencies on the website somewhere. At the moment if you try to run it from the Gnome menu (without the relevant packages installed) it just fails to start and gives no warnings or suggestions of how to solve the problem.

      Inexperienced users wont know how to deal with this problem and are likely to give up on your app so a quick note on the web site could really help.

      Thanks,
                 mjcpk

       
    • Toni Rosa
      Toni Rosa
      2009-01-13

      You are right, I'll post them.
      Thanks for the suggestion.
      Toni

       
    • Toni Rosa
      Toni Rosa
      2009-01-14

      For the moment and until  I either include them onto the program package or I make "proper" webpage for the project, I have posted a list of dependencies to the "help" forum here at sourceforge:
      https://sourceforge.net/forum/forum.php?thread_id=2857006&forum_id=887690