#2 Getting "configure: error: FUSE is not installed." on Ubuntu

open
nobody
5
2011-10-11
2011-10-11
Amanda Hickman
No

I'm running Ubuntu Natty. When I try to run ./configure I get an error, FUSE is not installed.

It is though. fuse.h exists, libfuse2 version 2.8.4-1.1ubuntu4 is installed.

Tips? hope?

Discussion

  • Peter Ulvskov
    Peter Ulvskov
    2011-11-23

    The same applies to kubuntu 11.10 - it would really be nice to get this problem with the configure script solved (if that's what it is).

    Off topic: the project page proposes browsing afp-volumes with a web-browser as a new feature in the works. It would be better, though, if the network folder (which I assume is a Dolphin thing) would become aware of afp-volumes.