Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

No backup_log / Index after full_backup

Help
Markus
2005-05-04
2012-12-07
  • Markus
    Markus
    2005-05-04

    HiHo!

    Last week I tried to restore something from tape and realized that afbackup onyl was able to restore files from the last couple of incremental backups.
    Obviously afbackup didn't write the index file for the full backup! I started a full backup last weekend and observed the following:
    - Index file isn't written
    - Output / mail of afbackup seems correct in the sense of files and data that has been written to tape.

    Additionally: I tried to restore using "minimum restore info" or at least the stuff that I think is the minimum restore info. afrestore constantly bails out, stating that minimum restore info for that machine can't be found.
    Is it right that the minimum restore info is just these lines you get as output after backup, i.e.
    [Afbackup]: Overall exit status: 0

    Minimum restore information:
    @@@===--->>> verona.my-domain.com backupserver 2988 1 2254 /tmp/afbsp_p57_SAS2_v-lo21_Zjl2

    ?

    Any ideas?