#21 error on calling adminer-2.2.0.php

2.2.1
closed-fixed
Jakub Vrána
Common (150)
5
2009-11-04
2009-11-04
Anonymous
No

When I try to open adminer-2.2.0.php I always get the following message:
Parse error: syntax error, unexpected ',', expecting '(' in /mnt/web4/22/69/5726169/htdocs/adminer/adminer-2.2.0.php on line 302

adminer-2.1.0.php worked well

Discussion

  • Jakub Vrána
    Jakub Vrána
    2009-11-04

    I guess you are using PHP 4. I've fixed this problem in SVN.

     
  • Jakub Vrána
    Jakub Vrána
    2009-11-04

    • status: open --> closed-fixed