prerequisites for 370LTS - iReport version

Help
Stanislav
2012-12-06
2013-03-08
  • Stanislav
    Stanislav
    2012-12-06

    Hi, everybody!

    During past three months I'm trying to set up ADempiere for the needs of some not-so-big company.
    And during that process I've lost quite a lot of time due to the lack of some simple info, namely
    1) which Java version id required
    2) which Potgresql version is required
    3) how much of RAM I need
    And now as I'm having problems with using JasperReports (actually, with just starting using it), the question is - which iReport Designer version I need? So far I was trying with version 5.0.0.

    Is it possible that some kind person will update wiki?
    The Release_Note_Archive  is a bit outdated and it doesn't seem to require much time to make a page there for release 370LTS, at least with prerequisites info.