#51 ifconfig crash

closed
nobody
None
5
2013-02-17
2004-03-01
Anonymous
No

Hi !

i just re-install a gentoo linux on my computer. It works
fine and i compile acx100 with no problem.

The module load without problem but when i set up
wlan0 interface my computer lock : no mouse, no
keyboard, ....

I prevously install gentoo on my computer and an old
version of acx100 and works fine... On the new install
the old version crash after a while and the new crash
after ifconfig.

Thank's for your help !

jerome_lg@yahoo.fr

Discussion

  • Andreas Mohr
    Andreas Mohr
    2004-03-04

    Logged In: YES
    user_id=132674

    Did you use an older kernel version? (2.4.18 or similar)
    In that case it's "normal" since we didn't fully support
    older wireless extension versions until very recently. (-->
    OOPS)

     
  • Luca De Masi
    Luca De Masi
    2004-03-18

    Logged In: YES
    user_id=888500

    My Debian with kernel 2.4.25-1-686 and
    acx100-0.2.0pre7_plus_fixes_4 crash after ifcofig

    bye!

     
  • Logged In: NO

    my debian 2.4.23 too
    the same problem

    thank's anybody

     
  • Luca De Masi
    Luca De Masi
    2004-03-31

    Logged In: YES
    user_id=888500

    My Laptop works fine with acx-100 if I put the card in the
    second PCMCIA slot otherwise it doesn't work and shows the
    problem I exposed in my previous post!

    Bye

     
  • Logged In: NO

    Same for me.
    Gentoo 2.6.3
    acx100-0.2.0pre8_plus_fixes_2

    Hangs up changing iface configuration for wlan0. It seems a
    spinlock error.

     
  • Oliver Winker
    Oliver Winker
    2013-02-17

    • Status: open --> closed