TI ACX 111 on Ubuntu 10.04 Lucid Lynx

2010-09-25
2013-02-17
  • I am a relatively inexperienced Linux user trying to get my wireless card working with my new Ubuntu install.

    Searching online I was unable to find an obvious solution, and most discussions brought me to this project.  On the Ubuntu Distribution wiki page, it says: "Ubuntu 9.10 deprecated linux-restricted-modules in favor of DKMS. (Good luck with that)"; does that mean that this driver is not compatible with my Ubuntu system?  It's not clear, but I wanted to check before I spend a bunch of time trying to get this working.

    If this project does not work for me, are there any other solutions I could pursue?

    Thanks in advance for your help.

    Matthew

     
  • Oliver Winker
    Oliver Winker
    2010-10-26

    Hello Matthew,

    Late reply - somehow the email notification for this posting didn't get through !?

    Anyway, the driver contains DKMS support! … (and also without it of course ;).

    git clone git://acx100.git.sourceforge.net/gitroot/acx100/acx-mac80211 
    cd acx-mac80211/
    

    And then see the INSTALL file, chapter "III. DKMS installation". It explains, as the name says, how to use it with DKMS.

    Cheers, Oliver